<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
					<meta name="viewport" content="width=device-width, initial-scale=1.0">
				<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href=""/>
		<title>New Site Launch and Look! &#8902; Two Lane Livin&#039; Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our new web site provides information on our products and services, digital editions of Two-Lane Livin&#039; Magazine, a Directory of our advertisers and more."/>
<link rel="canonical" href="http://www.twolanelivin.com/new-site-launch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Site Launch and Look! &#8902; Two Lane Livin&#039; Magazine" />
<meta property="og:description" content="Our new web site provides information on our products and services, digital editions of Two-Lane Livin&#039; Magazine, a Directory of our advertisers and more." />
<meta property="og:url" content="http://www.twolanelivin.com/new-site-launch/" />
<meta property="og:site_name" content="Two Lane Livin&#039; Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/TLLMag" />
<meta property="article:author" content="facebook.com/TLLMag" />
<meta property="article:tag" content="anniversary" />
<meta property="article:tag" content="features" />
<meta property="article:tag" content="launch" />
<meta property="article:tag" content="magazine" />
<meta property="article:tag" content="new" />
<meta property="article:tag" content="sale" />
<meta property="article:tag" content="site" />
<meta property="article:tag" content="Two-Lane Livin&#039;" />
<meta property="article:tag" content="web" />
<meta property="article:section" content="Current Promotions" />
<meta property="article:published_time" content="2017-06-23T14:17:20-04:00" />
<meta property="og:image" content="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512.gif" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Our new web site provides information on our products and services, digital editions of Two-Lane Livin&#039; Magazine, a Directory of our advertisers and more." />
<meta name="twitter:title" content="New Site Launch and Look! &#8902; Two Lane Livin&#039; Magazine" />
<meta name="twitter:site" content="@2LaneTweet" />
<meta name="twitter:image" content="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512.gif" />
<meta name="twitter:creator" content="@2LaneTweet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Two Lane Livin&#039; Magazine &raquo; Feed" href="http://www.twolanelivin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Two Lane Livin&#039; Magazine &raquo; Comments Feed" href="http://www.twolanelivin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Two Lane Livin&#039; Magazine &raquo; New Site Launch and Look! Comments Feed" href="http://www.twolanelivin.com/new-site-launch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.twolanelivin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dtbaker-menu-widget-css'  href='http://www.twolanelivin.com/wp-content/plugins/dtbaker-menu-widget/css/dtbaker-menu-widget.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.twolanelivin.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.twolanelivin.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://www.twolanelivin.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.8' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 160px;
  height: 160px;
  text-decoration: none;
}
.crp_related img {
  max-width: 160px;
  margin: auto;
}
.crp_related .crp_title {
  width: 160px;
}
                
</style>
<link rel='stylesheet' id='dtbaker_insert_image-css'  href='http://www.twolanelivin.com/wp-content/plugins/dtbaker_insert_image/dtbaker_insert_image.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.twolanelivin.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Merienda%3Aregular%7CNews+Cycle%3Aregular%2C700%7COpen+Sans%3A300%2Cregular%2C600&#038;subset=latin%2Call&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rh_columns-css'  href='http://www.twolanelivin.com/wp-content/plugins/dtbaker_visual_columns/editorplugin/css/rh_columns.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dtbaker-contact-us-widget-css'  href='http://www.twolanelivin.com/wp-content/plugins/contact-us-widget/contact-us.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dtbaker-header-button-css-css'  href='http://www.twolanelivin.com/wp-content/plugins/dtbaker-header-buttons/header_button.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dtbaker_shortcode_images-css'  href='http://www.twolanelivin.com/wp-content/plugins/dtbaker_images/dtbaker_images.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dtbaker_widget_anywhere-css'  href='http://www.twolanelivin.com/wp-content/plugins/widget_anywhere/css/widget_anywhere.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/style.prettyPhoto.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/fonts/font-awesome.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick_slider-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/slick/slick.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick_slider_theme-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/slick/slick-theme.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='organic_style-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/style.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='organic_dynamic-css'  href='http://www.twolanelivin.com/wp-content/themes/organic-grunge/style.custom.css?ver=89' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var dtbaker_visual_columns = {"column_styles":{"border2":"Line Border","border1":"Solid Border","widget widget_box_style box_style box_style1":"Box Style 1 (grunge)","widget widget_box_style box_style box_style2":"Box Style 2 (tape)","widget widget_box_style box_style box_style3":"Box Style 3 (semi-circles)","widget widget_box_style box_style box_style4":"Box Style 4 (grunge)","widget widget_box_style box_style box_style5":"Box Style 5 (use in footer)","widget widget_box_style box_style box_style6":"Box Style 6 (semi-circles)","widget widget_box_style box_style box_style7":"Box Style 7 (splat)","widget widget_box_style box_style box_style_tilted":"Box Style 8 (tilt)","widget widget_box_style box_style border1":"Box Style 9 (solid border)","widget widget_box_style box_style border2":"Box Style 10 (lines)"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.twolanelivin.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.twolanelivin.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.twolanelivin.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.twolanelivin.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='http://www.twolanelivin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.twolanelivin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.twolanelivin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="WooCommerce 3.0.9" />
<link rel='shortlink' href='http://www.twolanelivin.com/?p=440' />
<link rel="alternate" type="application/json+oembed" href="http://www.twolanelivin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twolanelivin.com%2Fnew-site-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.twolanelivin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twolanelivin.com%2Fnew-site-launch%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.twolanelivin.com/?wordfence_logHuman=1&hid=0F455309A1EB50AB3B15ED3A040E2C99');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-180x180.gif" />
<meta name="msapplication-TileImage" content="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-270x270.gif" />


<script>
/* WEB DORADO GOOGLE ANALYTICS TRACKING CODE */        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-101505577-1', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).on('load',function () {
                //Track Downloads
                jQuery('a').filter(function () {
                    return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
                }).click(function (e) {
                    ga('send', 'event', 'download', 'click', this.href);
                });

                //Track Mailto
                jQuery('a[href^="mailto"]').click(function (e) {
                    ga('send', 'event', 'email', 'send', this.href);
                });
                        //Track Outbound Links
                      jQuery('a[href^="http"]').filter(function () {
                          if (!this.href.match(/.*\.(1)(\?.*)?$/)) {
                              if (this.href.indexOf('.twolanelivin.com') == -1) {
                                  return this.href
                              }
                              ;
                          }
                      }).click(function (e) {
                          ga('send', 'event', 'outbound', 'click', this.href);
         });
                  });
    });

</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget .widget_content{
z-index:1;
}
.widget.widget_box_style:before{
z-index:0;
}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">.dtbaker_banner.dtbaker_banner_banner span, .dtbaker_banner.dtbaker_banner_banner span a { color: #FFFFFF; font-family: 'Merienda'; font-style: normal; font-weight: 400; }
.dtbaker_banner.dtbaker_banner_brush span, .dtbaker_banner.dtbaker_banner_brush span a { color: #FFFFFF; font-family: 'News Cycle'; font-style: normal; font-weight: 400; }
#logo a span { background-color: #000000; color: #FFFFFF; font-family: 'News Cycle'; font-size: 60px; font-style: normal; font-weight: 400; border-top-color: #c9fe4a; }
#menu_container, #menu_container a, .dtbaker_icon_text h3 { color: #ffffff; font-family: 'News Cycle'; font-size: 20px; font-style: normal; font-weight: 700; }
.gallery-slickslider2 .slick-slide .slickslider-caption { color: #FFFFFF; font-family: 'Open Sans'; font-size: 30px; font-style: normal; font-weight: 300; }
body { color: #FFFFFF; font-family: 'Open Sans'; font-size: 17px; font-style: normal; font-weight: 400; }
.blog.post h2 a { color: #c2f342; font-family: 'News Cycle'; font-size: 24px; font-style: normal; font-weight: 700; }
#footer_widgets .widget-title { color: #FFFFFF; font-family: 'News Cycle'; font-size: 19px; font-style: normal; font-weight: 400; }
.sidebar .widget .widget_content, #footer_widgets .widget_content { color: #FFFFFF; font-family: 'Open Sans'; font-size: 15px; font-style: normal; font-weight: 600; padding-bottom: 10px; }
.header_button_wrap span.title { color: #ffffff; font-family: 'News Cycle'; font-size: 24px; font-style: normal; font-weight: 400; }
.widget-title, .widget_box_style .textwidget, .organic_circle_wrap .dtbaker_icon_text, .widget_search .widget_content .searchform .searchsubmit, .widget .widget_content h4 { color: #FFFFFF; font-family: 'News Cycle'; font-size: 24px; font-style: normal; font-weight: 700; }
.dtbaker_banner, .organic_button, .organic_button:link, .organic_button:visited, .wpcf7 .wpcf7-submit, a.organic_blog_more,a.organic_blog_more:link,a.organic_blog_more:hover, #submit, .woocommerce a.button, .woocommerce a.button:hover, .woocommerce-cart .wc-proceed-to-checkout a.checkout-button, .woocommerce-cart .wc-proceed-to-checkout a.checkout-button .woocommerce button.button, .woocommerce button.button.alt.single_add_to_cart_button, #nav-single a,.widget.woocommerce .button,.widget.woocommerce .button:hover { color: #FFFFFF; font-family: 'News Cycle'; font-size: 12px; font-style: normal; font-weight: 400; padding-top: 4px; padding-bottom: 4px; padding-left: 5px; padding-right: 5px; }
p { font-family: 'Open Sans'; font-size: 16px; font-style: normal; font-weight: 600; }
h1 { color: #eded00; font-family: 'News Cycle'; font-size: 28px; font-style: normal; font-weight: 700; margin-bottom: 46px; text-transform: capitalize; }
h2 { color: #c2f342; font-family: 'News Cycle'; font-size: 25px; font-style: normal; font-weight: 700; padding-top: 15px; }
h3 { color: #c2f342; font-family: 'News Cycle'; font-size: 26px; font-style: normal; font-weight: 400; }
</style>	</head>
<body class="post-template-default single single-post postid-440 single-format-standard wp-custom-logo organic_color_dark responsive_enabled organic_menu_overlay organic_footer_overlay organic_header-1 single-author singular organic_header_disabled">
<div id="holder">
	<div id="wrapper">
	<!-- outputing hook "header_boxes" for page id 440--><div id="header_widgets"><div class="widget-area"></div></div><!-- end hook "header_boxes" -->	<!-- header area and logo -->
	<div id="header_wrap">
		<div id="header">
			<a href="#" id="mobile_menu_toggle"></a>
			<div id="logo" class="">
				<a href="http://www.twolanelivin.com/"><div><div></div></div><img id="site-logo" src="http://www.twolanelivin.com/wp-content/uploads/2017/05/LogoBannerInverted.jpg" alt="Two Lane Livin&#039; Magazine" style="width:1000px; height:110px" /></a>
			</div>
			<a href="#" id="mobile_cart"></a>
		</div>
	</div>
	<!-- / header area and logo -->
	<!-- menu and menu buttons -->
	<div id="menu_fixed_wrap"></div>
	<div id="menu_wrap" class="not-fixed">
		<div id="menu_container">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/about_magazine/">About Us</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/advertising/">Advertising</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/category/flipbooks/">Flipbooks</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/regional-directory/">Directories</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/press-publications/">Inkslinger Press</a></li>
</ul></div>		</div>
		<div class="clear"></div>
	</div>
	<!-- / menu and menu buttons -->

	<!-- outputing hook "content_top" for page id 440--><div id="page_style_wrap" class="with-right-sidebar"><div id="column_wrapper"><div class="content_main with-right-sidebar"> <div class="content_main_wrap"> <div class="content_main_data"><!-- end hook "content_top" -->
<!-- organic template: single.php -->

    
        <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">Browse:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.twolanelivin.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.twolanelivin.com/category/promotions/"><span itemprop="name">Current Promotions</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">New Site Launch and Look!</span><meta itemprop="position" content="3" /></li></ul></nav>
<div class="entry-content">
<!-- organic template: content-single.php -->
	
    <div class="organic_page_header">	    <h1 class="entry-title ">New Site Launch and Look!</h1>
	    <br class="clear"/></div>
    <div id="post-440" class="blog blog-single post-440 post type-post status-publish format-standard has-post-thumbnail hentry category-promotions category-news tag-anniversary tag-features tag-launch tag-magazine tag-new tag-sale tag-site tag-two-lane-livin tag-web post_count_is_0 organic_post_style_1 organic_image_style_1">


	            <div class="blog_content_wrap">

	        <!-- organic template: content-blog-single -->

			<div class="blog_image">
						<div class="dtbaker_photo_border"><div>
				<img width="388" height="388" src="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512.gif" class="attachment-organic_blog-large size-organic_blog-large wp-post-image" alt="" />			</div></div>
					</div>
	
	<div class="blog_content">
				<p>For ten years, the <em>Two-Lane Livin&#8217; Magazine</em> web site was hosted by <em>Unnamed Provider</em>. However, in February of this year, our web site was hacked by an international group based in Indonesia and in our efforts to correct  the hack, we found that <em>Said Provider</em> had recently &#8220;released&#8221; our regular tech support contact, and had contracted out all their hosting services. Because of these changes, we felt the level of support services provided by <em>Unnamed Provider</em> was not to the level we had been receiving, and in the break of our relationship in relation to this lower level of communication, we lost our entire online archives.</p>
<p>In April of this year, we arranged a new hosting relationship with <a href="http://www.dotster.com" target="_blank" rel="noopener">Dotster.com</a>, and began building a new web site from scratch. Because <em>Two-Lane Livin&#8217;</em> will soon be celebrating her 10th birthday, we took this opportunity to consider not what we lost, but what we hope to offer to our online readers and advertisers in the future. This new site is mobile-friendly, easily accessible on computers, tablets, and cell phones.  The web site, all forms and functions are protected by <a href="https://www.wordfence.com/" target="_blank" rel="noopener">Wordfence Security</a>, and all purchasing options are currently set to process through <a href="https://www.paypal.com/us/home">PayPal Services</a>, a service we have used for ten years without a single issue.</p>
<p>The web site we have launched today&#8211;June 23, 2017&#8211;is a new beginning. The site details the <a href="http://www.twolanelivin.com/custom-publications/mountain-ink/" target="_blank" rel="noopener">products</a> and <a href="http://www.twolanelivin.com/custom-publications/" target="_blank" rel="noopener">services</a> offered by Stumptown Publishing, LLC, a year&#8217;s worth of <a href="http://www.twolanelivin.com/category/flipbooks/" target="_blank" rel="noopener">digital editions</a> of<em> Two-Lane Livin&#8217; Magazine</em>, and now an <a href="http://www.twolanelivin.com/regional-directory/" target="_blank" rel="noopener">Online Directory</a> of our current regional advertisers, supporters, and friends. We have also provided details on <a href="http://www.twolanelivin.com/subscriptions/" target="_blank" rel="noopener">print edition subscriptions</a> along with an online purchasing option, and easy access sign-up forms for our <a href="http://tinyurl.com/TLLsignup" target="_blank" rel="noopener">monthly mini e-zine</a>, which is now celebrating its first anniversary.</p>
<p>As time passes, we will gradually be revisiting our archives, and presenting some of the best selections from early years of <em>Two-Lane Livin&#8217; Magazine</em>. Each month, in addition to adding access to our digital flipbooks, we will dip into the archives and feature some of our favorite articles and columns from the first ten years online as well. Be sure to<a href="http://tinyurl.com/TLLsignup" target="_blank" rel="noopener"> sign up for the monthly newsletter</a> to ensure you don&#8217;t miss those highlights!</p>
<p>We have also purchased podcasting equipment, and hope to soon offer podcasts of columnists reading their pieces in <em>Two-Lane Livin&#8217;</em>, and perhaps additional subjects and interviews. (We are currently seeking sponsors for our podcast series.) The framework to incorporate these podcasts into our site is already in place. We also hope to feature videos from our new video drone, as soon as we learn to fly it.</p>
<p>Please, if you run into any glitches or problems with the new web site, please let us know. A quick email to info@twolanelivin.com will help us start our next ten years online with a smoothly running, clean slate web site.</p>
<p>Are you interested in being added to our online directory? Thinking about promoting your business in Two-Lane Livin&#8217; Magazine? In celebration of our upcoming 10th anniversary, we are currently offering 10% off all new ad contracts purchased prior to the 10th anniversary September 2017 issue. Email info@twolanelivin.com for more information and details. Offer good through August 16, 2017. Why advertise with us? <a href="http://www.twolanelivin.com/advertising/">Find out here.</a></p>
<div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://www.twolanelivin.com/about_magazine/contributors/"    target="_blank" ><img src="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-150x150.gif" alt="Magazine Contributors" title="Magazine Contributors" width="160" height="160" class="crp_thumb crp_featured" /><span class="crp_title">Magazine Contributors</span></a></li><li><a href="http://www.twolanelivin.com/press-publications/"    target="_blank" ><img src="http://www.twolanelivin.com/wp-content/uploads/2017/05/cropped-LogoAvatar512-150x150.gif" alt="Inkslinger Press Print &#038; Publishing Services" title="Inkslinger Press Print &#038; Publishing Services" width="160" height="160" class="crp_thumb crp_featured" /><span class="crp_title">Inkslinger Press Print &#038; Publishing Services</span></a></li><li><a href="http://www.twolanelivin.com/advertising/"    target="_blank" ><img src="http://www.twolanelivin.com/wp-content/uploads/2017/05/LogoAvatar512-150x150.gif" alt="Advertising in Two-Lane Livin&#8217; Reaches Central West Virginia Readers" title="Advertising in Two-Lane Livin&#8217; Reaches Central West Virginia Readers" width="160" height="160" class="crp_thumb crp_featured" /><span class="crp_title">Advertising in Two-Lane Livin&#8217; Reaches Central West&hellip;</span></a></li><li><a href="http://www.twolanelivin.com/about_magazine/"    target="_blank" ><img src="http://www.twolanelivin.com/wp-content/uploads/2017/05/LogoAvatar512-150x150.gif" alt="About Two-Lane Livin&#8217; Magazine" title="About Two-Lane Livin&#8217; Magazine" width="160" height="160" class="crp_thumb crp_featured" /><span class="crp_title">About Two-Lane Livin&#8217; Magazine</span></a></li></ul><div class="crp_clear"></div></div>					</div>

			<div class="blog_links">
				<span class="by-author"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.twolanelivin.com/author/two-lane-livin/" title="View all posts by Two Lane Livin" rel="author">Two Lane Livin</a></span></span> <span class="blog_links_sep">/</span> <span class="entry-utility-prep entry-utility-prep-cat-links"><i class="fa fa-files-o"></i></span> <a href="http://www.twolanelivin.com/category/promotions/" rel="category tag">Current Promotions</a>, <a href="http://www.twolanelivin.com/category/news/" rel="category tag">News</a> <span class="blog_links_sep">/</span> <span class="entry-utility-prep entry-utility-prep-tag-links"><i class="fa fa-tags"></i></span> <a href="http://www.twolanelivin.com/tag/anniversary/" rel="tag">anniversary</a>, <a href="http://www.twolanelivin.com/tag/features/" rel="tag">features</a>, <a href="http://www.twolanelivin.com/tag/launch/" rel="tag">launch</a>, <a href="http://www.twolanelivin.com/tag/magazine/" rel="tag">magazine</a>, <a href="http://www.twolanelivin.com/tag/new/" rel="tag">new</a>, <a href="http://www.twolanelivin.com/tag/sale/" rel="tag">sale</a>, <a href="http://www.twolanelivin.com/tag/site/" rel="tag">site</a>, <a href="http://www.twolanelivin.com/tag/two-lane-livin/" rel="tag">Two-Lane Livin'</a>, <a href="http://www.twolanelivin.com/tag/web/" rel="tag">web</a>			</div>
		
		</div>
	    
	</div><!-- #post-440 -->


	<div class="share-post-wrapper">
	<div class="share-post">
		<div class="title">Share Post:		</div>
		<ul class="share-buttons">
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.twolanelivin.com&t=" target="_blank" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.URL) + '&t=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-facebook-square fa-2x"></i></a></li>
			<li><a href="https://twitter.com/intent/tweet?source=http%3A%2F%2Fwww.twolanelivin.com&text=:%20http%3A%2F%2Fwww.twolanelivin.com" target="_blank" title="Tweet" onclick="window.open('https://twitter.com/intent/tweet?text=' + encodeURIComponent(document.title) + ':%20' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-twitter-square fa-2x"></i></a></li>
			<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.twolanelivin.com" target="_blank" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=' + encodeURIComponent(document.URL)); return false;"><i class="fa fa-google-plus-square fa-2x"></i></a></li>
			<li><a href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Fwww.twolanelivin.com&t=&s=" target="_blank" title="Post to Tumblr" onclick="window.open('http://www.tumblr.com/share?v=3&u=' + encodeURIComponent(document.URL) + '&t=' +  encodeURIComponent(document.title)); return false;"><i class="fa fa-tumblr-square fa-2x"></i></a></li>
			<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.twolanelivin.com&description=" target="_blank" title="Pin it" onclick="window.open('http://pinterest.com/pin/create/button/?url=' + encodeURIComponent(document.URL) + '&description=' +  encodeURIComponent(document.title)); return false;"><i class="fa fa-pinterest-square fa-2x"></i></a></li>
			<li><a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.twolanelivin.com&title=" target="_blank" title="Submit to Reddit" onclick="window.open('http://www.reddit.com/submit?url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><i class="fa fa-reddit-square fa-2x"></i></a></li>
			<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.twolanelivin.com&title=&summary=&source=http%3A%2F%2Fwww.twolanelivin.com" target="_blank" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=' + encodeURIComponent(document.URL) + '&title=' +  encodeURIComponent(document.title)); return false;"><i class="fa fa-linkedin-square fa-2x"></i></a></li>
			<li><a href="mailto:?subject=&body=:%20http%3A%2F%2Fwww.twolanelivin.com" target="_blank" title="Email" onclick="window.open('mailto:?subject=' + encodeURIComponent(document.title) + '&body=' +  encodeURIComponent(document.URL)); return false;"><i class="fa fa-envelope-square fa-2x"></i></a></li>
		</ul>
	</div>
</div>


	<nav id="nav-single" class="navigation  ">
	<h3 class="assistive-text">Post navigation</h3>

	<div class="nav-previous"><a href="http://www.twolanelivin.com/two-lane-flipbook-june-2017/" rel="prev">&lt; Back</a></div>
		<div class="nav-next"></div>
</nav><!-- #nav-single -->	<div id="blog_comments">
	
			<!-- <p class="nocomments">Comments are closed.</p> -->
	
</div><!-- #comments -->

	</div>

    

<!-- outputing hook "content_bottom" for page id 440--></div></div> <div class="sidebar sidebar-right widget-area" role="complementary"><div id="nav_menu-2" class="widget widget_nav_menu widget_organic widget_box_style box_style1 widget_count_1"><div class="widget_header"></div><div class="widget_content"><h3 class="widget-title">For More Information:</h3><div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/about_magazine/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="http://www.twolanelivin.com/about_magazine/contributors/">Magazine Contributors</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/advertising/">Advertising in TLL</a>
<ul  class="sub-menu">
	<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431"><a href="http://twolanelivin.com/files/TLL_2017_Print_Ad_Rates.pdf">Advertising Rates</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/category/flipbooks/">View the Online Editions</a>
<ul  class="sub-menu">
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://www.twolanelivin.com/regional-directory/distribution-locations/">Find a Print Edition</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/subscriptions/">Print Subscriptions</a>
<ul  class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://tinyurl.com/TLLsignup">E-Mail Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/press-publications/">Publishing Services</a>
<ul  class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://www.twolanelivin.com/press-publications/mountain-ink/">Mountain Ink</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-171"><span class="menu-dropdown-toggle"></span><a href="http://www.twolanelivin.com/posts/">Updates &#038; Posts</a></li>
</ul></div></div><div class="widget_footer"></div></div><div id="wp_editor_widget-3" class="widget WP_Editor_Widget widget_organic widget_box_style box_style1 widget_count_2"><div class="widget_header"></div><div class="widget_content"><p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form action="//twolanelivin.us12.list-manage.com/subscribe/post?u=2a6eb2062118663387db272a0&amp;id=4428518710" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Sign Up for Our Monthly Newsletter!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<p><a href="http://us12.campaign-archive2.com/home/?u=2a6eb2062118663387db272a0&#038;id=4428518710" title="View previous campaigns">View previous campaigns.</a></p>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2a6eb2062118663387db272a0_4428518710" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div><div class="widget_footer"></div></div>		<div id="recent-posts-3" class="widget widget_recent_entries widget_organic widget_box_style box_style1 widget_count_3"><div class="widget_header"></div><div class="widget_content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.twolanelivin.com/new-site-launch/">New Site Launch and Look!</a>
						</li>
					<li>
				<a href="http://www.twolanelivin.com/two-lane-flipbook-june-2017/">Two-Lane Flipbook: June 2017</a>
						</li>
					<li>
				<a href="http://www.twolanelivin.com/two-lane-flipbook-may-2017/">Two-Lane Flipbook: May 2017</a>
						</li>
					<li>
				<a href="http://www.twolanelivin.com/flipbook-april-2017/">Two-Lane Flipbook: April 2017</a>
						</li>
					<li>
				<a href="http://www.twolanelivin.com/two-lane-flipbook-march-2017/">Two-Lane Flipbook: March 2017</a>
						</li>
					<li>
				<a href="http://www.twolanelivin.com/flipbook-february-2017/">Two-Lane Flipbook: February 2017</a>
						</li>
				</ul>
		</div><div class="widget_footer"></div></div>		</div> </div></div><!-- outputing hook "page_bottom" for page id 440--><div id="page_bottom"><div class="widget-area columns-1" role="complementary"></div></div><!-- end hook "page_bottom" --></div><!-- end hook "content_bottom" --><div class="clear"></div>
</div> <!-- wrapper -->
<div id="footer_wrapper" class="">
	<div id="footer_inner">
		<!-- outputing hook "footer" for page id 440--><div id="footer_widgets"><div class="widget-area columns-1" role="complementary"><div id="widget_contact_us_widget-2" class="widget widget_contact_us_widget widget_organic widget_box_style box_style4 widget_count_4"><div class="widget_header"></div><div class="widget_content"><h3 class="widget-title">CONTACT US</h3><div class="widget_contact_us_widget-description" ><p><strong>Phone:</strong> <span>1-304-354-9132</span> <br /><strong>Address:</strong> <span>Stumptown, West Virginia</span> </p>
</div><p class="widget_contact_us_widget widget_contact_us_widget_size_medium">        <a href="https://twitter.com/2LaneTweet" class="fa fa-twitter-square" title="Find us on twitter-square" target="_blank"></a>
            <a href="https://www.facebook.com/TLLMag/" class="fa fa-facebook-square" title="Find us on facebook-square" target="_blank"></a>
            <a href="http://www.lhayesminney.net" class="fa fa-wordpress" title="Find us on wordpress" target="_blank"></a>
    </p></div><div class="widget_footer"></div></div></div></div><!-- end hook "footer" -->	</div> <!-- footer_inner -->
</div> <!-- footer_wrapper -->
<div id="footer_copy">
	© 2017, Stumptown Publishing, LLC</div>
</div> <!-- holder-->

<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/dtbaker-menu-widget/js/jquery.selectbox-0.2.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/dtbaker-menu-widget/js/dtbaker-menu-widget.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/widget_area_manager/javascript.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.twolanelivin.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/dtbaker_insert_image/dtbaker_insert_image_public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/new-site-launch\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.twolanelivin.com\/cart__trashed\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/new-site-launch\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/new-site-launch\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/dtbaker-header-buttons/header_button.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/plugins/dtbaker_images/dtbaker_images.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var organic_params = {"view_site_text":"View Full Site"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/themes/organic-grunge/js/javascript.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='//www.twolanelivin.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-content/themes/organic-grunge/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.twolanelivin.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.twolanelivin.com @ 2017-06-25 18:43:03 by W3 Total Cache -->